適合自己的 ● 才是最好的 新聞動態,洞悉互聯網前沿資訊,探尋網站營銷規律
當前位置:網站首頁 >> 網站制作
php5版本年底停更,六成站長網站涉及安全漏洞
日期:2018-11-13 09:28:39 來源:合肥良馬網絡科技有限公司 官網:http://www.bublas.live/ 閱讀:929次

所有網站使用的PHP版本php5(5.6)和7.0是時候注意版本升級了,2018年12月底將不會受到支持安全更新了!由舊版php引發的安全漏洞隱患,將危害網站甚至是用戶,也可能導致網站降級。近6成用戶還在使用php驅動的低版本Wordpress,如無法獲得安全更新,將直接受到惡意攻擊!

php5版本年底停更,六成站長網站涉及安全漏洞

數據顯示,使用PHP5網站的比例已達61.8%,從PHP官方網站給出的支持版本、時刻表來看,

5.6、7.0今年12月份已不在支持更新了,這意味著網站錯失安全漏洞或錯誤更新通知,很大程度上出現安全隱患。比如,黑客發現并利用舊版 PHP 中的漏洞,惡意入侵,甚至是篡改內容,截取流量,排名直接可能就會降低。

因此,服務器php版本升級是有必要的,升級至php7.1、7.2視個人情況而定。

如需升級,升級前做足準備工作,確認使用的php版本及應用程序、插件是否支持版本號,備份等重要信息。


本文標題:php5版本年底停更,六成站長網站涉及安全漏洞
本文網址:http://www.bublas.live/news/345.html
原創作者:合肥良馬網絡科技有限公司 版權所有,轉載請注明出處,并以鏈接形式注明。
聲明:本頁內容由合肥良馬網絡科技有限公司通過網絡收集編輯和原創所得,所有資料僅供用戶參考;本站不擁有所有權,也不承認相關法律責任。如您認為本網頁中有涉嫌抄寫的內容,請及時與我們聯系進行舉報,并提供相關證據,工作人員會在5個工作日內聯系您,一經查實,本站將立刻刪除涉嫌侵權內容。如果您對SEO優化核心技術文章感興趣,請點擊查看網絡推廣網站制作的相關文章,請關注良馬科技官網(www.bublas.live)

中国厨房返水